【选股公式】跪求通达信五分钟关键点选股公式和阶段整理公式

发布时间:2019-12-26 05:23:00 编辑:admin 来源:股票问答
跪求通达信五分钟关键点选股公式和阶段整理公式
这个简单40分钟=5*8,就是8个周期 60分钟 12个周期
T1:=HHV(H,8)=HHV(H,12);
T2:=C>REF(H,1);
T3:=ABS(HHV(H,12)-LLV(L,12))/REF(C,13)<1.01;
T1 AND T2 AND T3;
就是这样的,你得保证你的5分钟数据全的。不然无法保证选出的符合。
第2个问题
T1:=HHV(H,8)>HHV(H,15);
T2:=COUNT(DOWNNDAY(C,3),50)>0;
T3:=C>REF(H,1);
T1 AND T2 AND T3;

T1赋值8日内最高价的最高值>15日内最高价的最高值
T2赋值统计50日中满足最近3日收盘价连跌的天数>0 你也可以把50改成你任意的数值
T3赋值:收盘价>昨日最高价 你这个思路我选了次,从2月1号到今天都选不出来,概率小了
请高手写个通达信选股公式?
今天跳空高开,缺口不补的选股公式
L>REF(H,1);
就这样,你试试,
选股公式怎样导入通达信

1、打开通达信的功能设置窗口,点击公式系统里面的公式管理器。

【选股公式】跪求通达信五分钟关键点选股公式和阶段整理公式

2、会进入公式管理器的界面,在左侧选择技术指标公式以后点击新建。

【选股公式】跪求通达信五分钟关键点选股公式和阶段整理公式

3、这个时候来到公式编辑器中,需要填写公式名称和公式描述进行确定。

【选股公式】跪求通达信五分钟关键点选股公式和阶段整理公式

4、这样一来,即可实现选股公式导入通达信了。

【选股公式】跪求通达信五分钟关键点选股公式和阶段整理公式


强势股选股公式

在选股器界面的功能里查询全部条件,或者编制好条件由系统智能推荐选项。

强势股就是专做人气股,领涨股,龙头股。基本操作就是等待,发现,跟随,选股。选股很重要,但是并不是全部。选股需要果断性,选好后等待和发现时机,跟随就比较次要了,但是也需要勇气和下决心并付诸行动。

面对这么多股票,如何选股就变得很重要。选股软件里都会有选股器这个功能,你可以定制选股,即按照自己的需要编制要求,系统就会根据你的要求为你筛选符合你要求的股票。

【选股公式】跪求通达信五分钟关键点选股公式和阶段整理公式

扩展资料:

操作方法:

1、抓住龙头股不动:龙头股一般在大盘低迷时率先放量上涨或第一个封涨停,大胆的投资者如果能够及时介入龙头股,就可以持股不动,等待大盘行情结束,或龙头股明显形成头部时方卖出。

2、介入换手率高的强势股:龙头股很多人不敢追,或等考虑清楚了,再想追而追不到。这时,应该及时寻找同板块的高换手率的强势股。

3、在强势股技术性回调过程中介入:强势股因为受到市场关注程度高,而且可能有主力操纵,一般上涨迅速,回调时间短、幅度浅。

4、强势股出现利空消息时:强势股在一轮上涨过程中,可能出现基本面的利空消息,这时该股短线会有短线下跌。由于板块热点还未消退,主力资金也还在其中,等该股短暂企稳之后,主力再次拉升的概率很大。

参考资料来源:百度百科-强势股




通达信选股公式提示:对不起,条件选股公式 输出不能超过1个

选股公式,除了最后一个指标外,其它的都要用“=”连接。走势图是以K线形式为主的参考图谱,它反映了股指或股价的即时动向、历史状况、内在实质、升降数据等,是技术判断派的重要参考依据。

故无论短炒长做,最好是学会看图定策略。尤其是月K图,一般都会潜藏着个股的可能后势,对炒股的进出决策会有很大的帮助。

【选股公式】跪求通达信五分钟关键点选股公式和阶段整理公式

扩展资料

股价经过持续的涨升之后,到达了一个历史高位。多方能量在上升过程中逐步释放,空方正在逐渐地积蓄力量,等待反攻时机。在高位拉升过程中,某一日突放巨量,但股价却未能大幅拉升,日K线仅收出了一根中阳或小阳线。

虽然走势上形成了一个加速上扬的态势,但意外的是,次日股价却未能上涨,日K线收出一根小星线,成交量明显萎缩。小星线的开盘、收盘以及最高、最低价基本上都包容在前一日的阳线之中,即孕星线”。

参考资料来源:百度百科-选股


改为选股公式

X_8:=BACKSET(CLOSE/REF(CLOSE,3)>=1.1,2);
XG:X_8 AND COUNT(X_8,2)=1;

这公式红色柱子,改成选股公式只能用于历史分析,当日是选不出股票的.因为这是未来函数写的.

【选股公式】跪求通达信五分钟关键点选股公式和阶段整理公式

追问
谢谢您!我想要个当日尾盘能选出红柱子(类似红柱子),以求第二天能涨的选股公式。能把未来函数去掉,换个句子写个第二天必涨的选股公式吗?谢谢!谢谢!
追答
不能

通达信自编的选股公式如何使用

要改成选股公式,只能一条输出,其他都要加上等号. 

公式一是可以的. 

公式二要改一下.
--------------------  
SHORT:=12;
LONG:=26;
MID:=9;
DIF:=EMA(CLOSE,SHORT)-EMA(CLOSE,LONG);
DEA:=EMA(DIF,MID);
MACD:=(DIF-DEA)*2;
选股:DIF<0 AND DEA<0 AND CROSS(DIF,DEA);{低位金叉选股}  
----------------------------
选股公式编到条件选股---其他类型;

【选股公式】跪求通达信五分钟关键点选股公式和阶段整理公式

扩展资料:

在股市中我们经常看的大盘就是一个庞大的数据库,它保存着从有股市以来所有股票的有用数据,如收盘价、最高价、最低价、开盘价等。

股民要选股可以自己根据K线走势去选,也可以根据自己的要求通过函数设计出公式来找到自己所要选的股,这个公式我们就叫选股公式。

假如你要找股价小于5.00元的股票,那么你只要设一个公式: c<5.00;这个就是简单的选股公式.

一、简单条件选股公式编写编写一选股公式,要求选出“股价小于每股净资产”的个股。进入公式管理器,新建一条件选股公式依次点击菜单“功能à专家系统à公式管理器”,进入公式管理器界面。如右图:

二、选择左边树型列表中条件选股公式下面的其它类型,点击“新建”。

三、输入公式名称,公式描述, 如下图所示:

四、点“插入函数”,选择“收盘价”,点击“确定”,对应的函数就到了编辑区,如下图所示:

五、点击 “测试公式”,若显示测试通过,点击“确定”按钮保存公式。

参考资料:百度百科-选股公式


你好,写一个通达信股价为5.55或者6.66的条件选股公式

{通达信股价为5.55或者6.66的条件选股公式}
元:=INTPART(C) ;
角:=INTPART(C*10)-元*10 ;
分:=FRACPART(C*10)*10;
元角分5:=元=5 AND 角=5 AND 分=5;
元角分6:=元=6 AND 角=6 AND 分=6;
选:元角分5+元角分6>0;

【选股公式】跪求通达信五分钟关键点选股公式和阶段整理公式

路过的朋友如果认为我这个回答很好,请加关注我,

追问
选出60日内股价最低价为5.55或者6.66的条件选股公式,不是现价
追答
{通达信股价为5.55或者6.66的条件选股公式
选出60日内股价最低价为5.55或者6.66的条件选股公式,不是现价}
元:=INTPART(C);
角:=INTPART(C*10)-元*10 ;
分:=FRACPART(C*10)*10;
元角分5:=元=5 AND 角=5 AND 分=5;
元角分6:=元=6 AND 角=6 AND 分=6;
选:=元角分5+元角分6>0;
选出60日内:COUNT(选,60)>0;

怎么把三个选股公式和在一起

这一堆代码描述的意思就是各种均线都呈现多头排列
里面有重复的
简单帮你合并了一下,由于字数限制,代码在追问追答中

【选股公式】跪求通达信五分钟关键点选股公式和阶段整理公式

追答
A1:=MA(CLOSE,2);
A2:=MA(CLOSE,3);
A3:=MA(CLOSE,4);
A4:=MA(CLOSE,5);
A5:=MA(CLOSE,6);
A6:=MA(CLOSE,7);
A7:=MA(CLOSE,8);
A8:=MA(CLOSE,9);
A9:=MA(CLOSE,10);
A10:=MA(CLOSE,11);
A11:=MA(CLOSE,12);
A12:=MA(CLOSE,13);
A13:=MA(CLOSE,14);
A14:=MA(CLOSE,15);
A15:=MA(CLOSE,16);
A16:=MA(CLOSE,17);
A17:=MA(CLOSE,18);
A18:=MA(CLOSE,19);
A19:=MA(CLOSE,20);
A20:=MA(CLOSE,21);
XG1:=CLOSE>A1 AND A1>A2 AND A2>A3 AND A3>A4 AND A4>A5 AND A5>A6 AND A6>A7 AND A7>A8 AND A8>A9 AND A9>A10 AND A10>A11 AND A11>A12 AND A12>A13 AND A13>A14 AND A14>A15 AND A15>A16 AND A16>A17 AND A17>A18 AND A18>A19 AND A19>A20 AND CLOSE>OPEN;
B1:=MA(CLOSE,3);
B2:=MA(CLOSE,4);
B3:=MA(CLOSE,5);
B4:=MA(CLOSE,6);
B5:=MA(CLOSE,7);
B6:=MA(CLOSE,8);
B7:=MA(CLOSE,9);
B8:=MA(CLOSE,10);
B9:=MA(CLOSE,20);
B10:=MA(CLOSE,30);
B11:=MA(CLOSE,60);
B12:=MA(CLOSE,120);
XG2:=CLOSE>B1 AND B1>B2 AND B2>B3 AND B3>B4 AND B4>B5 AND B5>B6 AND B6>B7 AND B7>B8 AND B8>B9 AND B9>B10 AND B10>B11 AND B11>B12 AND CLOSE>OPEN;
C1:=MA(CLOSE,2);
C2:=MA(CLOSE,3);
C3:=MA(CLOSE,4);
C4:=MA(CLOSE,5);
C5:=MA(CLOSE,10);
C6:=MA(CLOSE,20);
C7:=MA(CLOSE,30);
C8:=MA(CLOSE,60);
C9:=MA(CLOSE,120);
XG3:=CLOSE>C1 AND C1>C2 AND C2>C3 AND C3>C4 AND C4>C5 AND C5>C6 AND C6>C7 AND C7>C8 AND C8>C9 AND CLOSE>OPEN;
XG:XG1&&XG2&&XG3;

通达信选股预警公式?
1,插入选股器,点击右下角,红色三角形,出现条件预警显示框,再点击设置——公式设置标签——添加公式,再选择选股公式,和添加股票就行了。
2,如果自己编了选股公式,就能在选股公式的列里最后一个找到自己编的公式了。
3,插入预警,做成选股公式(只能有一条输出语句),存放在条件选股夹中。
4,打开条件预警设置,在公式设置中添加上你要的选股公式,确定;
5,,在条件预警设置中设置好预警股票的范围;
6,打开条件预警开关,就可以了。
原创声明:本文仅代表作者观点,不代表美寻股票网立场。系作者授权美寻股票网发表,未经授权不得转载。
评论 Comments